Calendar Sync Engine Issues
Incident Report for Eventable
Resolved
Everything is now operating normally with all services at 100%.
Posted over 2 years ago. Jan 14, 2016 - 14:50 EST
Monitoring
All services are now back online. We will continue to monitor for errors.
Posted over 2 years ago. Jan 14, 2016 - 14:44 EST
Identified
We have identified the issue and are working on resetting the services and bringing them back online.
Posted over 2 years ago. Jan 14, 2016 - 14:37 EST
Investigating
Users are reporting difficulty adding and syncing events to calendar. We are currently investing and will update when we have more information.
Posted over 2 years ago. Jan 14, 2016 - 14:33 EST